Bug

 
Post new topic   Reply to topic    Last Man Standing Coop Forum Index -> 4.0 Official Tech Support and Feedback
View previous topic :: View next topic  
Author Message
trenmost



Joined: 20 Feb 2009
Posts: 2

PostPosted: Fri Feb 20, 2009 12:20 pm    Post subject: Bug Reply with quote

Hi! I downloaded LMS4, and i have doom 3 1.3.1(.1304)

every time i'm trying to connect to a server, doom 3 closes, the console windows appears, and then it crashes.
I can't copy-paste here the content of the console because it becomes white (not responding) after the error message appears.
the last line is something "idrendersystem"



what should i do?
Back to top
View user's profile Send private message
heruncle
Regular Visitor


Joined: 29 Jul 2005
Posts: 150
Location: Toronto

PostPosted: Fri Feb 20, 2009 7:58 pm    Post subject: Reply with quote

My first suspicion is extra files in your \base or \lms4 folder. Have you gone through all the checksums in the FAQ? If the problem persists, can you take a screenshot?
Back to top
View user's profile Send private message
trenmost



Joined: 20 Feb 2009
Posts: 2

PostPosted: Sat Feb 21, 2009 4:41 pm    Post subject: Reply with quote

it's solved, i removed my cfg files, and now it's working:)

this is really a great modification!! thanx for it Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Last Man Standing Coop Forum Index -> 4.0 Official Tech Support and Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Empty or InValid Ad file




Mod Database Top 100

Doom 3 Coop Mod Last Man Standing Coop .:. Copyright Platinum Arts LLC

Powered by phpBB © 2001, 2002 phpBB Group